Έχοντας κάνει το επίσημο ντεμπούτο του τον Μάρτιο του 2018, το ARCore είναι το software development kit (SDK) που επιτρέπει στους developers να δημιουργούν εφαρμογές επαυξημένης πραγματικότητας.

Σε αυτό το ποστ έχουμε βάλει όλες τις συσκευές που είναι συμβατές με το ARCore της Google.

Acer

  • Chromebook Tab 10 – απαιτεί Chrome OS stable builds 69 ή νεώτερο

Apple –Απαιτεί iOS 11 ή νεώτερο

  • iPhone 6S/6S Plus
  • iPhone SE
  • iPhone 7/7 Plus
  • iPhone 8/8 Plus
  • iPhone X
  • iPhone XS/XS Max
  • iPad (5th Generation)
  • iPad (6th Generation)
  • 9.7-inch iPad Pro
  • 10.5-inch iPad Pro
  • 12.9-inch iPad Pro (1st and 2nd Generation)

Asus

  • ROG Phone
  • Zenfone AR
  • Zenfone ARES

Google

  • Nexus 5X/6P – απαιτεί Android 8.0 Oreo ή νεώτερο
  • Pixel 1/1 XL
  • Pixel 2/2 XL
  • Pixel 3/3 XL

HMD Global

  • Nokia 6.1
  • Nokia 6.1 Plus
  • Nokia 7 Plus
  • Nokia 7.1
  • Nokia 8 – απαιτεί Android 8.0 Oreo ή νεώτερο
  • Nokia 8 Sirocco

Huawei

  • Honor 8X
  • Honor 10
  • Honor Magic 2
  • Honor View 10 Lite
  • P20/P20 Pro
  • Mate 20/Mate 20 Lite/Mate 20 X/Mate 20 Pro
  • Nova 3/Nova 3i
  • Porsche Design Mate RS/Mate 20 RS
  • Y9 2019 – international only
  • Maimang 7 – China only

LG

  • G6 – απαιτεί Android 8.0 Oreo και άνω
  • G7 Fit/G7 One/G7 ThinQ
  • Q6
  • Q8
  • V30/V30 Plus/V30 Plus JOJO/LG Signature Edition 2017 – απαιτεί Android 8.0 Oreo και άνω
  • V35 ThinQ/LG Signature Edition 2018
  • V40 ThinQ

Motorola

  • Moto G5S Plus
  • Moto G6/G6 Plus
  • Moto X4 – απαιτεί Android 8.0 Oreo ή νεότερο
  • Moto Z2 Force
  • Moto Z3/Z3 Play

OnePlus

  • OnePlus 3T – απαιτεί Android 8.0 Oreo ή νεότερο
  • OnePlus 5/5T
  • OnePlus 6/6T

Samsung

  • Galaxy A3 (2017) – requires Android 8.0 Oreo or later
  • Galaxy A5 (2017)
  • Galaxy A6 (2018)
  • Galaxy A7 (2017)
  • Galaxy A8/A8 Plus (2018)
  • Galaxy J7 (2017)/J7 Pro – SM-J730 models
  • Galaxy Note 8
  • Galaxy Note 9
  • Galaxy S7/S7 Edge
  • Galaxy S8/S8 Plus
  • Galaxy S9/S9 Plus
  • Galaxy Tab S3
  • Galaxy Tab S4

Sony

  • Xperia XZ Premium – απαιτεί Android 8.0 Oreo ή νεώτερο
  • Xperia XZ1/XZ1 Compact – απαιτεί Android 8.0 Oreo ή νεώτερο
  • Xperia XZ2/XZ2 Compact/XZ2 Premium – απαιτεί Android 8.0 Oreo ή νεώτερο
  • Xperia XZ3

Vivo

  • Nex A/Nex S
  • X23

Xiaomi

  • Mi 8/8 SE
  • Mi Mix 2S
  • Mi Mix 3
  • Pocophone F1 – international only

ΑΦΗΣΤΕ ΜΙΑ ΑΠΑΝΤΗΣΗ

Please enter your comment!
Please enter your name here

This site uses Akismet to reduce spam. Learn how your comment data is processed.